am6 nie chce się wkręcać na obroty / pod obciążeniem nie chce jechać

#1
Witam wszystkich , mam problem ze swoją am6 która po wymianie wydechu mnie zawiodła :)
Do rzeczy , wracając od kumpla moto zaczął jakość dziwnie reagować na gaz nie chciał się wkręcić na wysokie obroty(przerywał), okazało się że pierścionki mi siadły więc zamiast wymienić same pierścienie (nie zagłębiając się w szczegóły) wymieniłem cylek tłok itp... , lecz po wymianie nadal nie chciał i sie wkręcać i z trudem odpalał, więc metodą prób i błędów próbowałem zamieniać pokolei zapłon czyli magneto iskrownik moduł świeca itp lecz żadnego rezultatu po dłuższej przerwie wymieniłem zawór membranowy wtedy zaczął odpalać od strzała bez zająknięcia ale problem pozostał , dodając gazu się zalewał (dodam że na tym gaźniku i tym ustawieniu działał poprawnie cały czas) i było tylko przy odkręconej ma maksa manetce bu bu bu bu :) , dodając stopniowo gazu dosłownie powoli wkręci sie do końca po pewnym momencie a pod obciążeniem w ogóle nie chce jechać.... , wymieniałem Gaźnik na mniejszy , czyściłem oba i regulowałem na nowo (pierwszy siedział 21 a potem zamieniłem na serie i tak zostało) dodam że płynu chłodzącego nie bierze , oleju ze skrzyni też , kompresji osobiście nie mierzyłem ale czuć że jest bardzo dobra nawet bym powiedział że idealna bo nawet nie przejechał ani kilometra heh

mój set: Sławna malina 74ccm , (Aktualny Seryjny gaźnik) & Dellorto 21 / Tecnigas ENOX / wału już nie pamiętam ale jakiś wytrzymalszy niż seria


Dodaje filmik jak ten trup chodzi...

[youtube]https://www.youtube.com/watch?v=JAP8g0r ... e=youtu.be[/youtube]





moje uwagi:
Może to wina wydechu ?
ewentualnie tego iskrownika co kupiłem za 60 zl z alledrogo
albo cewkomoduł się skończył...
ręce mi już opadają od tego trupa...